Welcome to the MetaMod and Chameleon Support Forums.

Before posting, please check out the FAQs.

helpme

 

Need extra help with your Joomla site? Consider paid Joomla support by the developer of Chameleon and MetaMod.

 

Cant get Metamod Working at all ...

Cant get Metamod Working at all ...

.. it ignores any settings or options I choose. I am trying to hide a slideshow module for users who have logged in and don't need to see it.

http://quanticle.org/WORK/7thbreath/

Is the link to the website. The big scrolling picture/panel"slideshow pro" is the one I am trying to hide. I have tried a variety of recipes to no avail.

Two of which I tried below:-

i) if ($user->usertype == "registered" || $user->usertype == "Public Frontend") return 46;



Would be grateful for any advice - thanks

akinsamuel
Beginner Modder
ranks
useravatar
Offline
1 Posts
Administrator has disabled public posting

Re: Cant get Metamod Working at all ...

Hi,

Have you followed all the instructions in the Quick Start guide?

http://www.metamodpro.com/metamod/quick-start

Particularly:

- the metamod must be enabled and set to either "all" or the right selection of menu items
- the target module(s) must be set to "none" menu items, or unpublished
- if you are using a PHP recipe (as you are), leave the "Quick module id include" box empty.

Have you tried those things?

Cheers,
Stephen

Stephen Brandon
MetaMod / Chameleon developer
If you use MetaMod or Chameleon, please post a rating and a review at the Joomla! Extensions Directory: Chameleon | MetaMod

metamodguy
useravatar
Offline
3328 Posts
User info in posts
Administrator has disabled public posting

Board Info

Board Stats:
 
Total Topics:
1679
Total Polls:
6
Total Posts:
5933
Posts this week:
3
User Info:
 
Total Users:
4397
Newest User:
tull687318
Members Online:
0
Guests Online:
147

Online: 
There are no members online

Forum Legend:

 Topic
 New
 Locked
 Sticky
 Active
 New/Active
 New/Locked
 New Sticky
 Locked/Active
 Active/Sticky
 Sticky/Locked
 Sticky/Active/Locked