Welcome to the MetaMod and Chameleon Support Forums.

Before posting, please check out the FAQs.

helpme

 

Need extra help with your Joomla site? Consider paid Joomla support by the developer of Chameleon and MetaMod.

 

blank page upon activation of the module

blank page upon activation of the module

Hi there,
I have a couple of rules for metamod and also for metatemplate. since I have some issues with the css, I installed metamodpro: the landing page went totally blank !
Everything's back to normal when I de-activate the plugin.
(http://beta.nyckeldirekt.se/)
Any idea why that could be ? I guess you need some more information so here is a summary
Virtuemart installed
Metatemplate checking the value of a variable $template
You see an example of the css issue when looking at the menu on the left hand side (should be actually 2 separate menus).
Thanks for your help.
Didier

dididounet
Beginner Modder
ranks
useravatar
Offline
6 Posts
Administrator has disabled public posting

Re: blank page upon activation of the module

Hi again went through the first post of the forum and checked order of the plugin but to no avail...
I just add the list of active system plugins herafter...


1                System - Metamod Pro         Disabled           Move Down          Public       system       metamod       64
2         System - Jfrouter     Enabled     Move Up Move Down     Public     system     jfrouter     55
3         System - Metatemplate     Enabled     Move Up Move Down     Public     system     metatemplate     65
4         AcyMailing : (auto)Subscribe during Joomla registration     Enabled     Move Up Move Down     Public     system     regacymailing     44
5         AcyMailing : VirtueMart checkout subscription     Enabled     Move Up Move Down     Public     system     vmacymailing     53
6         System - Jfdatabase     Enabled     Move Up Move Down     Public     system     jfdatabase     54
7         System - kc_vm_registration_redirect     Disabled     Move Up Move Down     Public     system     kc_vm_registration_redirect     71
8         System - securityimages     Enabled     Move Up Move Down     Public     system     securityimages     76
9         System - Ninja Shadowbox     Enabled     Move Up Move Down     Public     system     ninja.shadowbox     77
10         System - Articles Anywhere     Enabled     Move Up Move Down     Public     system     articlesanywhere     80
11         System - NoNumber! Elements     Enabled     Move Up Move Down     Public     system     nonumberelements     82
12         System - Email As Username     Enabled     Move Up Move Down     Public     system     EmailAsUsername     84
13         System - SEF     Enabled     Move Up Move Down     Public     system     sef     27
14         System - Debug     Enabled     Move Up Move Down     Public     system     debug     28
15         System - Legacy     Disabled     Move Up Move Down     Public     system     legacy     29
16         System - Cache

dididounet
Beginner Modder
ranks
useravatar
Offline
6 Posts
Administrator has disabled public posting

Re: blank page upon activation of the module

Hi dididounet,

sorry to hear you're having a problem, and thanks for sending the details.

Can I ask what version of MetaMod and MetaMod Pro you are using? I released new versions of these this week - v2.5 for both of them.

You might also be able to get error messages to show up on the screen (instead of a white screen) if you turn on maximum error reporting. Go to Global Configuration, and the Server tab, then change "Error Reporting" to "maximum". Then turn on MetaMod Pro again and see if you get anything more informative showing up.

If that still doesn't show anything, then I'd be happy to debug this directly on your site. If you PM me some admin login details I'll look into it for you immediately.

Best regards,
Stephen

Stephen Brandon
MetaMod / Chameleon developer
If you use MetaMod or Chameleon, please post a rating and a review at the Joomla! Extensions Directory: Chameleon | MetaMod

metamodguy
useravatar
Offline
3313 Posts
User info in posts
Administrator has disabled public posting

Board Info

Board Stats:
 
Total Topics:
1679
Total Polls:
6
Total Posts:
5913
Dormant:
User Info:
 
Total Users:
10796
Newest User:
mokao3
Members Online:
0
Guests Online:
169

Online: 
There are no members online

Forum Legend:

 Topic
 New
 Locked
 Sticky
 Active
 New/Active
 New/Locked
 New Sticky
 Locked/Active
 Active/Sticky
 Sticky/Locked
 Sticky/Active/Locked