Welcome to the MetaMod and Chameleon Support Forums.

Before posting, please check out the FAQs.

helpme

 

Need extra help with your Joomla site? Consider paid Joomla support by the developer of Chameleon and MetaMod.

 

Site vanished as soon as Metamod is installed!

Site vanished as soon as Metamod is installed!

Hello,

I need major help. As soon as I installed Metamod, my site simply vanished. Nothing shows up. I installed Metamod 2.3. I have Joomla 1.5 with legacy 1.0 plugin installed for another componenet. I have CB as login. The site url is: http://www.fobanaonline.com/. Strange thing is I can't even access the backend!! Can anyone please help?

Thanks,

Azad

imageus
Beginner Modder
ranks
useravatar
Offline
3 Posts
Administrator has disabled public posting

Re: Site vanished as soon as Metamod is installed!

Hi imageus,

sorry to hear that you're having problems. It's very unusual to have problems simply from installing MetaMod, because it's a very standard module and doesn't install any files that would stop the administrator section of your site from working. Are you sure that you didn't install anything else at the same time, or change any configuration items?

Best regards,
Stephen

Stephen Brandon
MetaMod / Chameleon developer
If you use MetaMod or Chameleon, please post a rating and a review at the Joomla! Extensions Directory: Chameleon | MetaMod

metamodguy
useravatar
Offline
3314 Posts
User info in posts
Administrator has disabled public posting

Re: Site vanished as soon as Metamod is installed!

Hello Stephen,

You are right. I had installed another extension named noixacl which may have caused the problem. I am checking it now with that vendor. So the problem may not be related to Metamod. I will keep this thread updated as I find the issue. I appreciate your prompt response.

imageus
Beginner Modder
ranks
useravatar
Offline
3 Posts
Administrator has disabled public posting

Re: Site vanished as soon as Metamod is installed!

I found the problem! The culprit was another plugin "noixacl" that I had installed around the same time. Even though it was not related to Metamod, Stephen stepped up and helped me unpublish the plugin by accessing the backend database. My site is up now. This thread can be closed now.

I cannot thank Stephen enough for this unusal gesture of kindness. It is rare in today world and I am truly thankful for his help.

Thanks again Stephen.

Azad

imageus
Beginner Modder
ranks
useravatar
Offline
3 Posts
Administrator has disabled public posting

Board Info

Board Stats:
 
Total Topics:
1685
Total Polls:
6
Total Posts:
5912
Total Posts Today:
4
User Info:
 
Total Users:
11509
Newest User:
michael2154
Members Online:
0
Guests Online:
142

Online: 
There are no members online

Forum Legend:

 Topic
 New
 Locked
 Sticky
 Active
 New/Active
 New/Locked
 New Sticky
 Locked/Active
 Active/Sticky
 Sticky/Locked
 Sticky/Active/Locked