Welcome to the MetaMod and Chameleon Support Forums.

Before posting, please check out the FAQs.

helpme

 

Need extra help with your Joomla site? Consider paid Joomla support by the developer of Chameleon and MetaMod.

 

Joomla 3.0 support with Chameleon

Joomla 3.0 support with Chameleon

Hello,

I bought your plugin with hope for supporting a Joomla! 3.0. I don't know why, but when I installing the plugin, joomla gives me this error "Error: 500 The file manifest.xml could not be found." and white screen, when I look at Plug-in Manager: Plug-ins there is 3 items (Chameleon, access and config) if I open one I get similar error.

So there is some hope for support of Joomla! in 3.0 version?

Joomla is running on
PHP Version 5.3.10
MySQL 5.0.27


ADDED:
PHP log got me this:

PHP Fatal error:  Call to a member function get() on a non-object in /data/web/ibillboard-tes
t2/administrator/templates/isis/error.php on line 114

Thanks!

Edited By: vil3m
15-Nov-12 07:46:14

vil3m
Beginner Modder
ranks
useravatar
Offline
3 Posts
Administrator has disabled public posting

Re: Joomla 3.0 support with Chameleon

Hi vil3m,

Quite simply: it's not 3.0 compatible yet, sorry. I've been working on the J3.0 update for MetaMod (soon to be released), but Chameleon is likely to be a lot more work. It may be after Christmas by the time it's done, tested and ready for release. Sorry about that.

Cheers,
Stephen

Stephen Brandon
MetaMod / Chameleon developer
If you use MetaMod or Chameleon, please post a rating and a review at the Joomla! Extensions Directory: Chameleon | MetaMod

metamodguy
useravatar
Offline
3319 Posts
User info in posts
Administrator has disabled public posting

Re: Joomla 3.0 support with Chameleon

OK, thank you for your reply.

We bought one Chameleon licence last week. Could We get the money back? There is 100% 30-days money back guarantee. How it works?

We're going to wait for version which will support Joomla 3.0. 

Thank you

Best Regards,
Jakub Weber
Internet BillBoard a.s.

vil3m
Beginner Modder
ranks
useravatar
Offline
3 Posts
Administrator has disabled public posting

Re: Joomla 3.0 support with Chameleon

Refund is on its way. I'll let you know when Chameleon is running on J3.0.

Best regards,
Stephen

Stephen Brandon
MetaMod / Chameleon developer
If you use MetaMod or Chameleon, please post a rating and a review at the Joomla! Extensions Directory: Chameleon | MetaMod

metamodguy
useravatar
Offline
3319 Posts
User info in posts
Administrator has disabled public posting

Re: Joomla 3.0 support with Chameleon

Thank you.

vil3m
Beginner Modder
ranks
useravatar
Offline
3 Posts
Administrator has disabled public posting

Re: Joomla 3.0 support with Chameleon

Chameleon is now running on Joomla 3.0. It's a combined package for Joomla 2.5-3.0 (have now dropped J1.7 support).

If you've already purchased the 1.7-2.5 version, you can download the combined 2.5-3.0 version here:

http://www.metamodpro.com/shop/account

… then view your order, and download the update.

Or, you can visit www.metamodpro.com/chameleon/shop17 to learn more or purchase.

Cheers,
Stephen

Stephen Brandon
MetaMod / Chameleon developer
If you use MetaMod or Chameleon, please post a rating and a review at the Joomla! Extensions Directory: Chameleon | MetaMod

metamodguy
useravatar
Offline
3319 Posts
User info in posts
Administrator has disabled public posting

Board Info

Board Stats:
 
Total Topics:
1674
Total Polls:
6
Total Posts:
5917
Total Posts Today:
5
User Info:
 
Total Users:
11537
Newest User:
litz780551
Members Online:
4
Guests Online:
208


Forum Legend:

 Topic
 New
 Locked
 Sticky
 Active
 New/Active
 New/Locked
 New Sticky
 Locked/Active
 Active/Sticky
 Sticky/Locked
 Sticky/Active/Locked